AIDE pour récepteur FR-R139GP

L’espace pour parler de tout ce qui concerne l’électronique embarquée
Avatar de l’utilisateur
papy94
Messages : 641
Inscription : 23 janv. 2010 14:31
Localisation : Champigny sur marne
Contact :

AIDE pour récepteur FR-R139GP

Message par papy94 »

bonjour

Ayant cramé mon récepteur R149DP (voie d'eau dans mon U47),j'ai acheté d'occasion ce récepteur FR-R139GP pensant qu'il irait avec mon émetteur Futaba T9CP ,mais ce n'est pas le cas

le vendeur me confirme bien qu'il fonctionne correctement

Auriez vous une idée du pourquoi je n'arrive pas a le faire fonctionner :frust:

émetteur en PCM et quartz en dual conversion

déjà a quoi sert la prise "C" , car je ne trouve pas de mode d'emploie sur le web

bises
FP_R139GP.png
A+
Thierry
Image
Chief
Messages : 12
Inscription : 19 janv. 2020 19:40
Localisation : 77450

Re: AIDE pour récepteur FR-R139GP

Message par Chief »

A mon avis, ce n'est pas un récepteur qui fonctionne en double bande (dual conversion) mais en simple bande.
Et la prise "C" c'est la batterie.
Avatar de l’utilisateur
papy94
Messages : 641
Inscription : 23 janv. 2010 14:31
Localisation : Champigny sur marne
Contact :

Re: AIDE pour récepteur FR-R139GP

Message par papy94 »

Chief a écrit : 20 sept. 2021 19:24 A mon avis, ce n'est pas un récepteur qui fonctionne en double bande (dual conversion) mais en simple bande.
Et la prise "C" c'est la batterie.

Ok je te remercie, je vais tester demain et je te tiens au courant du test :Up:
A+
Thierry
Image
Avatar de l’utilisateur
papy94
Messages : 641
Inscription : 23 janv. 2010 14:31
Localisation : Champigny sur marne
Contact :

Re: AIDE pour récepteur FR-R139GP

Message par papy94 »

Merci Chief

le problème venait bien de ça, j'ai retrouvé une paire de quartz en FN simple et cela fonctionne

grand merci x1000 :applaudi:
A+
Thierry
Image
Répondre