Nautilus Disney 1954 V2 scratch

Où l'on présente les modèles de sous-marins issus du cinéma, des séries, de BD, etc...
Avatar de l’utilisateur
Atlante
Messages : 427
Enregistré le : 19 Jan 2010 13:07
Localisation : 20 000 lieux sous les mers

Re: Nautilus Disney 1954 V2 scratch

Messagepar Atlante » 01 Nov 2013 15:12

Patjabix a écrit :Chic des nouvelles :D

Maintenant que tu es dans l'atelier, ferme la porte et fini le :lol: :lol:


Pierre a écrit :Et jettes la clef par le soupirail. :lol: :lol:



SARCASME :mrgreen:
JE suis entrain de préparer un message avec des photos bien sûr; je mets ça aujourd'hui!
Arnaud.

" Je ne suis pas ce que l'on appel un homme civilisé!! Jai rompu avec la société toute entière pour des raisons que moi seul ai le droit d'apprécier; je ne répond donc plus à ses lois et vous interdit de les invoquer devant moi"

Nemo

Avatar de l’utilisateur
Atlante
Messages : 427
Enregistré le : 19 Jan 2010 13:07
Localisation : 20 000 lieux sous les mers

Re: Nautilus Disney 1954 V2 scratch

Messagepar Atlante » 01 Nov 2013 16:41

Bonjours à tous :D

Bon je finalise la version Beta de mon wtc! La version Beta car je ne sais pas encore si l'hélice orientable sera suffisamment efficace pour savoir si je suis obligé ou non de rendre mon ballast mobile pour créer un déplacement de masse afin d'influencer l'inclinaison d'une part!

D'autre part, dans le cas où j'y serai contraint, je serai obligé de refaire mon ballast pour un de diamètre inférieur et aussi plus court pour le faire glisser d'avant en arrière... ce qui n'est pas possible avec l'actuel.

Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image

A noter que le changement de pompe a été bénéfique en terme de temps de remplissage et vidange du ballast.
J'ai cependant un soucis avec le BTS! En effet dès la mise sous tension la pompe se met en route en mode remplissage,et ne répond pas au commande, c'est comme si je la branchait directement sur
la batterie ! A noter que sur le BTS en dehors de la pompe , du récepteur et de la batterie rien D'autre n'y est branché! Lors de la mise sous tension du wtc et de la radio la led rouge du bts clignote à intervalle régulier plus une autre led en continue
quelque soit la voie sur laquelle il est branché au récepteur et quelque soit la position du potentiomètre bleu et du noir
Image

je vais mettre une vidéo qui sera peut être plus explicite
EDIT:
http://www.youtube.com/watch?v=sIDHpJ-MCyQ&feature=youtu.be
A notrer que je n'ai pas installé de presse durite ni de switch ni de capteur quel qu'il soit

voilà
Arnaud.

" Je ne suis pas ce que l'on appel un homme civilisé!! Jai rompu avec la société toute entière pour des raisons que moi seul ai le droit d'apprécier; je ne répond donc plus à ses lois et vous interdit de les invoquer devant moi"

Nemo

Avatar de l’utilisateur
atob
Messages : 1444
Enregistré le : 08 Jan 2010 14:53
Localisation : Valence (26000)
Contact :

Re: Nautilus Disney 1954 V2 scratch

Messagepar atob » 01 Nov 2013 19:59

Super boulot :Up:

Pour le BTS, j'avais eu le même problème... me souvient plus de la façon dont j'avais régler le problème... :roll:
Si tu peux attendre jusqu'à demain AM, je te ferais une photo de mes réglages (même si je pense que d'ici là une âme charitable te proposera une solution efficace)....
-------------------------------------------------
Résine + Fibre + Polystyrène = Sous marin

http://soumblack.free.fr/
-------------------------------------------------

Avatar de l’utilisateur
pierre
Messages : 3409
Enregistré le : 08 Jan 2010 12:42
Localisation : Créteil (94)

Re: Nautilus Disney 1954 V2 scratch

Messagepar pierre » 01 Nov 2013 20:03

Je ne dis rien, mais je suis tout de même.
Mes sous-marins en état de marche :
Un Surcouf, un Seaview, une Flying sub, un Minisub, un subracer.
Autres modèles : quadricoptère MiniDex amphibie full carbon, Quad Alien 680 pliable slowfly + Gopro
J-Pay quad 250 racer, Hexacoptère Typhoon H Yunnec.

Patrickbm
Messages : 137
Enregistré le : 31 Oct 2011 19:57

Re: Nautilus Disney 1954 V2 scratch

Messagepar Patrickbm » 02 Nov 2013 06:05

Bonjour
Belle réalisation. Bravo. Voici mon expérience sur le BTS,si cela peut vous aider. J' ai un BTS sur mon SM type XXIII. Il est connecté à une pompe à engrenages pour le remplissage ou vidange d'une poche type "Baxter" de 250ml et un pressostat stoppe la pompe lorsque le baxter est sous une légère pression (fin du remplissage). Rien pour arret vidange. Après un petit incident entièrement de ma faute (j'ai fait sauter la lamelle de cuivre qui sert de fusible suite à une erreur de branchement) il fonctionne impec.
J' ai une radio robbe FC18 et le potentiomètre bleu est réglé sur le chiffre 2 (le fonctionnement est correct aussi avec la FC16). je crois me souvenir que j' ai un peu tatonné pour arriver à ce chiffre.
La loupiote rouge clignote rapidement à la mise sous tension puis clignote plus lentement car je suis sous 6 Volt (alarme de sous tension) mais cela n'empêche pas le fonctionnement. La loupiote jaune clignote lorsque le remplissage est actionné (je crois qu'elle reste allumée lorsque le contact pressostat est fermé (baxter plein)). La loupiote verte clignote lors de la vidange.
J'ai deux alimentation, 1 pour la RC (4.8V) et l'autre (6V) pour les pompes et le moteur de propulsion.Ces indications du BTS fonctionnent aussi sans alim sur la pompe.
Sur les fiches 4 et 5 j'ai branché en parrallèlle le pressostat de fin de remplissage et un détecteur eau (ce dernier empêche la plongée si présence d'eau mais ne vide pas le baxter. Le fail-safe sur absence signal radio s' en occupe.
Bon courage dans vos recherches et bonne continuation de votre superbe "Nautilus".

Avatar de l’utilisateur
olgemaba
Messages : 1164
Enregistré le : 06 Nov 2012 13:09
Localisation : Gard
Contact :

Re: Nautilus Disney 1954 V2 scratch

Messagepar olgemaba » 02 Nov 2013 10:39

yesssss !! le poto nono reprends du service !!!! pinaise ! j'adore ce modèle !...interressant car tu vois me souvenait plus que ton wtc etait de la sorte et que ce n'etait pas une partie integrante dans la coque ...
snif pour le bts ! :( ....enfin....si jamais que.....tu as soluce de secours ! ;) ya la place laaaaarge ! :D
autre question ...(j'ai la flegme de me reprendre tout le post et pas trop le temps !) mais les traversée etanche (axiale pour direction par exemple)...c'est toi qui les a réalisées usinées ou commerce ?
Listen to music and have Fun !

Avatar de l’utilisateur
Atlante
Messages : 427
Enregistré le : 19 Jan 2010 13:07
Localisation : 20 000 lieux sous les mers

Re: Nautilus Disney 1954 V2 scratch

Messagepar Atlante » 02 Nov 2013 15:51

pierre a écrit :Je ne dis rien, mais je suis tout de même.


oulala le mentor( :respect: ) attend de savoir si je vais opter pour la facilité de l'approximation ou bien le courage de la précision...

Atob a écrit :Pour le BTS, j'avais eu le même problème... me souvient plus de la façon dont j'avais régler le problème... :roll:
Si tu peux attendre jusqu'à demain AM, je te ferais une photo de mes réglages


Merci beaucoup Seb cela m'aiderai bien je pense.

patrickbm a écrit :Belle réalisation. Bravo. Voici mon expérience sur le BTS,si cela peut vous aider.

Merci Patrickbm je vais finir par y croire!
sinon merci pour le partage de votre expérience concernant le BTS cela me sera profitable j'en suis sur.

olgemaba a écrit :....enfin....si jamais que.....tu as soluce de secours ! ;) ya la place laaaaarge ! :D
autre question ...(j'ai la flegme de me reprendre tout le post et pas trop le temps !) mais les traversée etanche (axiale pour direction par exemple)...c'est toi qui les a réalisées usinées ou commerce ?

Salut Oli'P
t'inquiètes pour la soluce de secoure elle est enregistrée et pas perdue pour tout le monde :D ;)
sinon les "traversée etanche" c'est moi qui les ai réalisés , usinés au tour et perceuse à colonne
Arnaud.

" Je ne suis pas ce que l'on appel un homme civilisé!! Jai rompu avec la société toute entière pour des raisons que moi seul ai le droit d'apprécier; je ne répond donc plus à ses lois et vous interdit de les invoquer devant moi"

Nemo

Avatar de l’utilisateur
atob
Messages : 1444
Enregistré le : 08 Jan 2010 14:53
Localisation : Valence (26000)
Contact :

Re: Nautilus Disney 1954 V2 scratch

Messagepar atob » 02 Nov 2013 19:41

Désolé Arnaud,

Je suis rentré un peu tard du taf et j'ai complètement zappé la photo... Je me note un post-it pour demain... :oops:
-------------------------------------------------
Résine + Fibre + Polystyrène = Sous marin

http://soumblack.free.fr/
-------------------------------------------------

Avatar de l’utilisateur
Rackham
Messages : 2568
Enregistré le : 23 Jan 2010 18:43
Contact :

Re: Nautilus Disney 1954 V2 scratch

Messagepar Rackham » 03 Nov 2013 20:55

hoo dis donc j'avais pas vu la reprise ;) super ça avance bien :Up: j'ai aussi un BTS sans presse durite sur Tintin ...
comme tu le sais la LED clignotante indique la mise sous tension et la verte ou la jaune indique le remplissage ou le vidage . vérifie l’accès BTS branché sur ta radio , j'ai eu un petit probleme de ce genre à cause d'une mauvaise programmation de ma voie sur ma mc12 au niveau du trim réglable
Haddock : Messieurs, Cet homme est innocent : Tintin nous l’a dit. Allez-vous lui laisser ces menottes… et l’empêcher d’aller me chercher une bouteille de cognac ?

Avatar de l’utilisateur
Rackham
Messages : 2568
Enregistré le : 23 Jan 2010 18:43
Contact :

Re: Nautilus Disney 1954 V2 scratch

Messagepar Rackham » 03 Nov 2013 20:59

:? je viens de voir que sur n'importe quelle voie tu as le probleme :siffle: es tu sur de tes branchements ?
Haddock : Messieurs, Cet homme est innocent : Tintin nous l’a dit. Allez-vous lui laisser ces menottes… et l’empêcher d’aller me chercher une bouteille de cognac ?


Retourner vers « Sous-marins du cinéma, des séries, de BD... »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités